Failure to startup Job using Windows Server 2022 image
Incident Report for CircleCI
Resolved
We are now observing normal operation. Thank you for your patience throughout this incident.
Posted Jul 06, 2022 - 01:16 UTC
Monitoring
We have implemented a fix and are currently monitoring the result. Customers can re-run previously failed workflows.
Posted Jul 06, 2022 - 00:52 UTC
Update
We continue to see a number of jobs failing to start using Windows Server 2022 images. We are continuing to investigate the cause of the incident. Thanks for your patience while we investigate.
Posted Jul 06, 2022 - 00:29 UTC
Investigating
We are investigating where job using Windows Server 2022 image does not start successfully.
Posted Jul 06, 2022 - 00:02 UTC
This incident affected: Windows Jobs.