CircleC Web UI partial outage
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 14:42 UTC
Monitoring
A change has been deployed and the issue should be resolve. Web logins should be operational for all users.
Posted Oct 28, 2019 - 14:31 UTC
Investigating
Some users trying to login to CircleCI may experience errors. We're currently investigating this.
Posted Oct 28, 2019 - 14:08 UTC
This incident affected: CircleCI UI.