Xcode 9.3.0 is partially unavailable on macOS 2.0
Incident Report for CircleCI
Resolved
At this time the incident has been resolved. We thank you for your patience while we worked to correct this issue.
Posted 5 months ago. Jun 25, 2018 - 16:44 UTC
Monitoring
We have activated the image on a majority of the hosts and are now working through the queue. We will provide an update in ~20 mins.
Posted 5 months ago. Jun 25, 2018 - 16:19 UTC
Update
We're enabling capacity on the 9.3.0 and 9.0.1 images as it becomes available. We will provide an update in ~20mins.
Posted 5 months ago. Jun 25, 2018 - 13:40 UTC
Update
We're still continuing to ensure availability of the 9.3.0 image across our fleet and will provide another update in ~20 mins.
Posted 5 months ago. Jun 25, 2018 - 13:05 UTC
Identified
We are no longer seeing active delays for Xcode 9.3.0 vms and have identified the underlying issue. We're currently ensuring image availability and will provide another update in ~20 mins.
Posted 5 months ago. Jun 25, 2018 - 12:21 UTC
Update
We are currently investigating an issue with the availability of Xcode 9.3.0 on macOS 2.0. Xcode 9.3.1 and 9.4.0 appear to operating normally. We'll provide an update in ~20 mins.
Posted 5 months ago. Jun 25, 2018 - 11:02 UTC
Investigating
We are currently investigating an issue with the availability of Xcode 9.3.0 on macOS 2.0. We'll provide an update in ~20 mins.
Posted 5 months ago. Jun 25, 2018 - 10:53 UTC
This incident affected: macOS 2.0 Builds.