CircleCI Project Settings page broken
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 07, 2017 - 00:26 UTC
Monitoring
We have updated our UI code to fix the Project Settings page. We will monitor the situation and update again in 20 minutes.
Posted 11 months ago. Nov 06, 2017 - 23:51 UTC
Identified
We are aware that the Project Settings page is broken and are deploying a fix
Posted 11 months ago. Nov 06, 2017 - 23:05 UTC