Builds not running
Incident Report for CircleCI
Resolved
This incident is now resolved
Posted Oct 23, 2021 - 16:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2021 - 15:57 UTC
Update
Builds are now beginning to start
Posted Oct 23, 2021 - 15:51 UTC
Identified
The issue has been identified and a fix is currently being implemented.
Posted Oct 23, 2021 - 15:47 UTC
Investigating
We are currently investigating an issue affecting builds not starting
Posted Oct 23, 2021 - 15:19 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, Pipelines & Workflows, and CircleCI UI.