Delay in Job Start Time
Incident Report for CircleCI
Resolved
This incident has been resolved. Thank you for your patience.
Posted Jul 19, 2022 - 21:47 UTC
Monitoring
A fix has been implemented and we are monitoring results. Jobs are beginning to run again as normal.
Posted Jul 19, 2022 - 21:24 UTC
Identified
We have identified the root of this issue. We are implementing a fix.
Posted Jul 19, 2022 - 21:17 UTC
Update
We are still seeing job latency of around 5 minutes. We are diligently working to identify this issue.
Posted Jul 19, 2022 - 21:02 UTC
Update
We are continuing to see latency in job starts, averaging around 7 minutes. We are continuing to investigate this issue.
Posted Jul 19, 2022 - 20:28 UTC
Investigating
We are seeing delays of up to 10 minutes on job start time. We are currently investigating the source of this issue.
Posted Jul 19, 2022 - 20:02 UTC
This incident affected: Docker Jobs.