Workflows utilizing contexts are failing
Incident Report for CircleCI
Resolved
This incident has been resolved now.
Posted 5 months ago. Jul 16, 2018 - 22:44 UTC
Monitoring
We have rolled out a fix for this issue, and all systems are operational now. Some delays on builds expected as we process the backlog. We are continuing to monitor systems for further issues.
Posted 5 months ago. Jul 16, 2018 - 22:24 UTC
Identified
We have identified the underlying problem, and are working on rolling out a fix.
Posted 5 months ago. Jul 16, 2018 - 21:59 UTC
Investigating
Contexts UI and Workflows utilizing contexts are experiencing issues again. We are currently investigating.
Posted 5 months ago. Jul 16, 2018 - 21:39 UTC
This incident affected: Workflows and CircleCI UI.