Incorrect credit usage on the Insights page
Incident Report for CircleCI
Resolved
We are no longer seeing errors related to this issue.
Posted Aug 03, 2021 - 12:43 UTC
Investigating
We're currently investigating an issue causing incorrect credit usage to be displayed on the Insights page.

Note that this potentially only affects a very small number of projects/organizations.
Posted Aug 03, 2021 - 12:33 UTC
This incident affected: CircleCI UI.