UI Outage
Incident Report for CircleCI
Resolved
Initially, we determined that jobs were not running - after we put the UI in maintenance mode to investigate we found jobs to be running normally. We are no longer seeing issues and are marking the incident as resolved.
Posted Oct 18, 2022 - 20:18 UTC
Monitoring
Jobs across all executors are running as expected and no jobs were dropped. The UI has been reinstated. We are monitoring for any recurrence of issues.
Posted Oct 18, 2022 - 17:42 UTC
Identified
We have identified the issue and are implementing a fix
Posted Oct 18, 2022 - 17:24 UTC
Investigating
We are seeing an issue where jobs across all executors are not running. We are currently investigating the cause of the issue.
Posted Oct 18, 2022 - 16:56 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, and Pipelines & Workflows.