Workflows Outage
Incident Report for CircleCI
Resolved
Jobs that utilize workflows are running normally. Incident declared resolved.
Posted 3 months ago. Jul 03, 2018 - 17:30 UTC
Monitoring
Jobs that utilize workflows are now running normally. We continue to monitor the system for stability and performance.
Posted 3 months ago. Jul 03, 2018 - 17:09 UTC
Update
We are still investigating the root cause of the problem, and will post an update within 20 minutes.
Posted 3 months ago. Jul 03, 2018 - 16:46 UTC
Investigating
We are still investigating the root cause of the problem, and will post an update within 20 minutes.
Posted 3 months ago. Jul 03, 2018 - 16:27 UTC
Identified
We have identified the cause of the problem, and are working to implement a fix
Posted 3 months ago. Jul 03, 2018 - 16:10 UTC
Update
We are continuing to investigate the cause of the issue, and will post an update within 20 minutes.
Posted 3 months ago. Jul 03, 2018 - 15:46 UTC
Update
All workflow builds that that utilize contexts are affected. Context UI is also not available. Other builds are not impacted.
Posted 3 months ago. Jul 03, 2018 - 15:26 UTC
Investigating
The Contexts UI is not loading. We are investigating.
Posted 3 months ago. Jul 03, 2018 - 15:22 UTC
This incident affected: Workflows and CircleCI UI.