CircleCI API web access failure
Incident Report for CircleCI
Resolved
We have not seen any further occurrence and are marking this as resolved
Posted 10 months ago. Dec 07, 2017 - 00:53 UTC
Monitoring
The CircleCI API web fleet is working cleanly and we are monitoring. We will report again in 20 minutes.
Posted 10 months ago. Dec 07, 2017 - 00:27 UTC
Identified
We have rolled back the change causing our CircleCI API to fail. We will update again in 20 minutes.
Posted 10 months ago. Dec 07, 2017 - 00:14 UTC
Investigating
We are looking into signs that our API and their web servers are having problems. We will update again in 20 minutes.
Posted 10 months ago. Dec 06, 2017 - 23:56 UTC