Switch Organization function broken
Incident Report for CircleCI
Resolved
We have not seen any recurrence of the Switch Organization function being broken and are considering this resolved. Thank you for your patience.
Posted 9 months ago. Nov 23, 2017 - 01:46 UTC
Monitoring
The fix for the Switch Organization function has deployed, we will continue to monitor for 20 minutes and then update
Posted 9 months ago. Nov 23, 2017 - 01:23 UTC
Identified
We are aware that the Switch Organization function is broken and a fix is being deployed. Will update again in 20 minutes.
Posted 9 months ago. Nov 23, 2017 - 00:50 UTC