Long allocation time for VM and remote docker jobs
Incident Report for CircleCI
Resolved
This incident has been resolved. Please contact support if you experience any further difficulty. Thank you for your patience.
Posted 11 days ago. Sep 13, 2018 - 19:41 UTC
Update
We are continuing to monitor our platform performance and stability as we work through the builds backlog. We will provide an update within 20 minutes.
Posted 11 days ago. Sep 13, 2018 - 19:20 UTC
Update
We are continuing to monitor systems for stability and performance. Some delays expected as we work through the builds backlog. We will provide an update within 20 minutes.
Posted 11 days ago. Sep 13, 2018 - 18:54 UTC
Update
We continue to monitor the platform for stability and performance and will provide an update within 20 minutes.
Posted 11 days ago. Sep 13, 2018 - 18:33 UTC
Update
We have processed the outstanding jobs and provisioning times have returned to acceptable values. We will continue to monitor provisioning performance, and will provide an update within 20 minutes.
Posted 11 days ago. Sep 13, 2018 - 18:13 UTC
Monitoring
We have processed the outstanding jobs and provisioning times have returned to acceptable values. We will continue to monitor provisioning performance, and will provide an update within 20 minutes.
Posted 11 days ago. Sep 13, 2018 - 17:49 UTC
Update
We continue to process the backlog of VM and remote docker jobs. We will provide an update within 20 minutes.
Posted 11 days ago. Sep 13, 2018 - 17:25 UTC
Update
We continue to process the backlog of VM and remote docker jobs. We will provide an update within 20 minutes.
Posted 11 days ago. Sep 13, 2018 - 17:07 UTC
Update
We are working to address the backlog of VM and remote docker jobs. We will provide an update within 20 minutes.
Posted 11 days ago. Sep 13, 2018 - 16:47 UTC
Update
We are working to address additional resource constraints. We will provide an update within 20 minutes.
Posted 11 days ago. Sep 13, 2018 - 16:28 UTC
Update
Our team is working to mitigate multiple capacity issues that are responsible for long wait times when allocating resources for remote docker and VM jobs. We will post an update within 20 minutes.
Posted 11 days ago. Sep 13, 2018 - 15:59 UTC
Identified
Our team has identified the cause of the performance problem, and are working to mitigate the issue.
Posted 11 days ago. Sep 13, 2018 - 15:36 UTC
Investigating
We are investigating an issue that may cause long allocation times for remote docker and VM jobs. We will provide an update within 20 minutes.
Posted 11 days ago. Sep 13, 2018 - 15:19 UTC
This incident affected: CircleCI 2.0.