Intermittent UI issues due to a Bitbucket service disruption
Incident Report for CircleCI
Resolved
The Bitbucket service disruption is resolved and we are no longer seeing any intermittent CircleCI UI issues. The issue is resolved.
Posted May 13, 2020 - 23:20 UTC
Update
We are seeing improvement in the Bitbucket service disruption and are no longer seeing intermittent CircleCI UI issues. We are continuing to monitor the situation.
Posted May 13, 2020 - 22:49 UTC
Update
We are continuing to monitor the Bitbucket service disruption and intermittent CircleCI UI issues.
Posted May 13, 2020 - 22:17 UTC
Update
We are continuing to monitor the Bitbucket service disruption and intermittent CircleCI UI issues.
Posted May 13, 2020 - 21:55 UTC
Monitoring
We are seeing intermittent UI issues due to a Bitbucket service disruption. We are monitoring the situation.
Posted May 13, 2020 - 21:28 UTC
This incident affected: CircleCI UI.