GitLab pipelines are not triggering for some users
Incident Report for CircleCI
Resolved
This incident has now been resolved. Pipelines on new Gitlab projects will run successfully again.

We would like to thank you once again for your patience.
Posted Nov 30, 2022 - 14:23 UTC
Monitoring
We have determined that the issue was due to a third party provider and have implemented a temporary workaround while this is being resolved. Any customers who are experiencing this issue should remove and re-add their project. Pipelines on newly set up projects should run now. Thank you for your patience!
Posted Nov 30, 2022 - 14:02 UTC
Update
We are still working on the fix but we will post an update within an hour or as soon as we have more information to share. Thank you for bearing with us while we are working on this.
Posted Nov 30, 2022 - 13:19 UTC
Update
We are continuing to work on a fix for the issues we are experiencing and will update once again in one hour or as soon we have more information to share.
Posted Nov 30, 2022 - 12:15 UTC
Update
We continue working on the fix for the issue affecting pipeline on newly set up Gitlab projects. We will provide update within 1 hour or when we have more news to share.
Posted Nov 30, 2022 - 11:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2022 - 10:37 UTC
Update
We continue working on a fix. The issue only affects pipelines on newly configured GitLab projects.
Posted Nov 30, 2022 - 10:02 UTC
Update
We are continuing to work on a fix for the issue preventing pipelines from running in newly set up GitLab projects.
Posted Nov 30, 2022 - 09:31 UTC
Identified
We have identified the source of the issue blocking some GitLab pipelines from running, and a fix is being implemented.
Posted Nov 30, 2022 - 08:58 UTC
Update
We are continuing to investigate this issue.
Posted Nov 30, 2022 - 08:20 UTC
Investigating
We are currently investigating an issue where new triggers set for GitLab projects are not triggering pipelines.
Posted Nov 30, 2022 - 07:59 UTC
This incident affected: Pipelines & Workflows.