Machine jobs failing and Docker jobs delayed
Incident Report for CircleCI
Resolved
We have not noticed any degradation of services, and are marking the incident as resolved.
Posted Dec 08, 2021 - 02:38 UTC
Monitoring
AWS systems have mainly recovered, and we are continuing to monitor the situation.
Posted Dec 08, 2021 - 01:27 UTC
Update
We are still closely monitoring this outage and continue waiting for AWS systems to recover. We will temporarily pause on publishing status updates until we have new information to provide.
Posted Dec 07, 2021 - 22:23 UTC
Update
We are still closely monitoring this outage and continue waiting for AWS systems to recover.
Posted Dec 07, 2021 - 22:06 UTC
Update
We are still closely monitoring this outage and continue waiting for AWS systems to recover.
Posted Dec 07, 2021 - 21:08 UTC
Update
We have updated the status to "Minor" as the number of jobs affected is much smaller than initially anticipated. At this current time, ARM and GPU resource classes seem to be the only affected resource classes, but we are continuing to monitor closely.
Posted Dec 07, 2021 - 20:00 UTC
Update
We are still closely monitoring this outage and are still waiting for AWS systems to recover.
Posted Dec 07, 2021 - 19:17 UTC
Update
We are still closely monitoring this outage and are still waiting for AWS systems to recover.
Posted Dec 07, 2021 - 18:05 UTC
Update
We are keeping this incident open while we wait for AWS systems to recover.
Posted Dec 07, 2021 - 17:01 UTC
Identified
We have identified this issue is due to an AWS outage. We have reached out to them, accordingly.
Posted Dec 07, 2021 - 16:27 UTC
Investigating
We are currently investigating build failure for machine jobs. Some Docker jobs may also be delayed in starting.
Posted Dec 07, 2021 - 15:53 UTC
This incident affected: Docker Jobs and Machine Jobs.