CircleCI Security Alert
Incident Report for CircleCI
Resolved
As of Friday, January 13th, 2023, we have updated our blog post with the Incident Report regarding the January 4th Security Incident. Please review the update for the most accurate information and recommendations to our customers.

https://circleci.com/blog/jan-4-2023-incident-report/
Posted Jan 13, 2023 - 21:17 UTC
Update
As of Thursday, January 12th, 2023 at 00:30 UTC, we have updated our blog post with additional information regarding the January 4th Security Incident. Please review the update for the most accurate information and recommendations to our customers.

https://circleci.com/blog/january-4-2023-security-alert/
Posted Jan 12, 2023 - 17:31 UTC
Monitoring
On January 4, 2023, we alerted customers of a security incident and recommended customers rotate all secrets and environment variables stored in CircleCI. Please refer to the following blog post for the most up-to-date recommendations to our customers. We are committed to publishing an incident report on January 17, 2023 (PST).

https://circleci.com/blog/january-4-2023-security-alert/
Posted Jan 10, 2023 - 22:26 UTC
This incident affected: Notifications & Status Updates.