Delay in starting some jobs

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted May 02, 2025 - 03:06 UTC

Monitoring

A fix was put in place. We are monitoring the situation.
Posted May 02, 2025 - 02:58 UTC

Identified

Queues should be clearing, and jobs starting normally.
Posted May 02, 2025 - 02:21 UTC

Investigating

We are investigating a delay in starting some jobs.
Posted May 02, 2025 - 01:51 UTC