Degradation of service for Github hosted projects
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 01, 2018 - 16:56 UTC
Monitoring
Github API response rates have returned to normal. We are continuing to monitor status.
Posted 3 months ago. Aug 01, 2018 - 16:31 UTC
Identified
Github API responses are continuing to experience elevated failure rates, Github is currently reporting degraded performance. We will continue to update every 20 minutes.
Posted 3 months ago. Aug 01, 2018 - 16:19 UTC
Investigating
We are observing increased failure rates in API calls to GitHub, we will update again in 20 minutes.
Posted 3 months ago. Aug 01, 2018 - 15:55 UTC
This incident affected: CircleCI, CircleCI 2.0, Workflows, and CircleCI UI.