Problems accessing Ubuntu and Launchpad repository resources
Incident Report for CircleCI
Resolved
We understand that the network issues between AWS and Canonical are now resolved. If you continue to experience any issues please contact support.
Posted Aug 10, 2021 - 17:25 UTC
Monitoring
We have identified that Canonical are experiencing network issues. We are continuing to monitor the situation.
Posted Aug 10, 2021 - 14:40 UTC
Investigating
We have a small number of customers reporting problems accessing Canonical resources such as Ubuntu and Launchpad repositories from some executors.

We are working on establishing the root cause of the problem.

Users attempting to access Ubuntu repositories can try adding the AWS mirror:

http://us-east-1.ec2.archive.ubuntu.com/
Posted Aug 10, 2021 - 14:11 UTC
This incident affected: Docker Jobs.