Support Center unavailable
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 07, 2018 - 23:07 UTC
Identified
The CircleCI Support Center is currently unavailable. Customers with inquiries are welcome to e-mail support@circleci.com until service is restored. We will post updates as we receive them from our upstream vendor.
Posted 6 months ago. Jun 07, 2018 - 21:58 UTC