Tags not triggering builds - 500 Errors
Incident Report for CircleCI
Resolved
This incident has been resolved. Just to note: Beginning at 18:07 UTC, any jobs that failed to trigger during this incident will not run.
Posted Mar 26, 2021 - 00:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Just to note: Beginning at 18:07 UTC, any jobs that failed to trigger during this incident will not run once the incident is resolved.
Posted Mar 26, 2021 - 00:10 UTC
Update
We are continuing to work on a fix for the identified cause of this incident. Just to note: Beginning at 18:07 UTC, any jobs that failed to trigger during this incident will not run once the incident is resolved.
Posted Mar 25, 2021 - 23:57 UTC
Update
We are continuing to work on a fix for the identified cause of this incident. Just to note: Beginning at 18:07 UTC, any jobs that failed to trigger during this incident will not run once the incident is resolved.
Posted Mar 25, 2021 - 23:33 UTC
Update
We are continuing to work on a fix for the identified cause of this incident. Just to note: Beginning at 18:07 UTC, any jobs that failed to trigger during this incident will not run once the incident is resolved.
Posted Mar 25, 2021 - 23:11 UTC
Update
We are continuing to work on a fix for the identified cause of this incident. Just to note: Beginning at 18:07 UTC, any jobs that failed to trigger during this incident will not run once the incident is resolved.
Posted Mar 25, 2021 - 22:48 UTC
Update
We are continuing to work on a fix for the identified cause of this incident. Just to note: Beginning at 18:07 UTC, any jobs that failed to trigger during this incident will not run once the incident is resolved.
Posted Mar 25, 2021 - 22:22 UTC
Update
We are continuing to work on a fix for this incident. Just to note: Beginning at 18:07 UTC, any jobs that failed to trigger during this incident will not run once the incident is resolved.
Posted Mar 25, 2021 - 21:59 UTC
Identified
We have identified the cause of some tags not triggering builds and we are working towards a solution. Next update in ~20 minutes.
Posted Mar 25, 2021 - 21:26 UTC
Update
We are continuing to investigate the intermittent cause of tags not building and/or resulting in 500 errors.
Posted Mar 25, 2021 - 21:05 UTC
Investigating
We are currently investigating an error where some tags are not successfully triggering builds and resulting in 500 errors for some customers/end-users
Posted Mar 25, 2021 - 20:35 UTC
This incident affected: Pipelines & Workflows.