CircleCI 2.0 queuing
Incident Report for CircleCI
Resolved
No further queuing delays have been observed. Thank you for your patience.
Posted 11 months ago. Nov 01, 2017 - 16:47 UTC
Monitoring
All faulty build executors have been withdrawn from service. New builds are executing without delay. We will continue to monitor for 20 minutes.
Posted 11 months ago. Nov 01, 2017 - 16:26 UTC
Update
Remediation work continues. Faulty build executors are being withdrawn from the fleet. Next update in 20 minutes.
Posted 11 months ago. Nov 01, 2017 - 16:00 UTC
Update
Remediation work continues. Next update in 20 minutes.
Posted 11 months ago. Nov 01, 2017 - 15:41 UTC
Update
Remediation work continues. Next update in 20 minutes.
Posted 11 months ago. Nov 01, 2017 - 15:17 UTC
Identified
Builds are experiencing queue times of approximately 2.5 minutes on average. The issue is identified and engineers are working to eliminate wait time
Posted 11 months ago. Nov 01, 2017 - 14:54 UTC