2.0 macOS Builds Queueing
Incident Report for CircleCI
Resolved
The additional infrastructure has been deployed and builds are no longer queueing. Thank you for your patience while we corrected this capacity shortage.
Posted 2 months ago. Jun 13, 2018 - 22:43 UTC
Identified
MacOS 2.0 builds are currently queueing due to low available capacity. We are bringing more infrastructure online to resolve the situation.
Posted 2 months ago. Jun 13, 2018 - 21:55 UTC
This incident affected: macOS 2.0 Builds.