macOS Builds Delayed
Incident Report for CircleCI
Resolved
We are processing jobs for all XCode images normally.
Posted Apr 28, 2020 - 12:32 UTC
Monitoring
Jobs for all XCode images are returning to normal.
Posted Apr 28, 2020 - 12:21 UTC
Update
Jobs running XCode images 9.4.1, 10.3.0 and 10.1.0 are continuing to suffering long delays. We are working on a resolution - changing versions can help avoid this delay.
Posted Apr 28, 2020 - 12:06 UTC
Update
We have identified that only jobs running XCode images 9.4.1, 10.3.0 and 10.1.0 are suffering long delays. We are continuing to work on a resolution, but in the meantime changing versions can help avoid this delay.
Posted Apr 28, 2020 - 11:45 UTC
Update
We are continuing to work on a fix for delayed macOS jobs.
Posted Apr 28, 2020 - 11:21 UTC
Update
We are continuing to experience delayed macOS jobs, and are working to resolve this.
Posted Apr 28, 2020 - 11:01 UTC
Update
We are continuing to work towards resolving delayed macOS jobs.
Posted Apr 28, 2020 - 10:39 UTC
Update
We are continuing to work on resolving delayed macOS jobs.
Posted Apr 28, 2020 - 10:16 UTC
Update
We are continuing to work on a fix for delayed macOS jobs.
Posted Apr 28, 2020 - 09:55 UTC
Identified
We have identified issues with our macOS network, and we are working to resolve this.
Posted Apr 28, 2020 - 09:29 UTC
Monitoring
We are once again processing macOS jobs. We will continue to monitor for stability and performance.
Posted Apr 28, 2020 - 09:12 UTC
Identified
We are experiencing network issues with our macOS fleet, and are working to resolve this.
Posted Apr 28, 2020 - 09:07 UTC
Investigating
macOS builds are delayed, we are investigating this issue.
Posted Apr 28, 2020 - 09:03 UTC
This incident affected: macOS Jobs.