Workflows are not running and are in pending status
Incident Report for CircleCI
Resolved
This incident has now been resolved by our team. If there are any jobs that are still being delayed please raise a support ticket with our support team who will be happy to assist.
Posted May 25, 2022 - 09:02 UTC
Monitoring
We have mitigated the issue with users' builds being queued, but are continuing to monitor.
Posted May 25, 2022 - 08:21 UTC
Update
We are seeing builds starting to run, but users may still experience queued builds. We are continuing to investigate this issue.
Posted May 25, 2022 - 08:04 UTC
Update
We are observing users' builds queueing, and are continuing to investigate this issue.
Posted May 25, 2022 - 07:49 UTC
Investigating
We are currently investigating an issue where workflows are not running and are in pending status.
Posted May 25, 2022 - 07:30 UTC
This incident affected: Pipelines & Workflows.