Long startup times for MacOS Jobs
Incident Report for CircleCI
Resolved
We are observing normal macOS VM provisioning and are moving to resolved. Thank you for your patience.
Posted Apr 21, 2022 - 19:56 UTC
Monitoring
We see affected customers’ VM provisioning and spin-up times fall within a normal range. We are continuing to provision additional capacity and monitor the service.
Posted Apr 21, 2022 - 19:25 UTC
Identified
We are experiencing issues due to a high load in our Gen2 macOS resource class. We are working on onboarding new capacity and reassigning some other capacity to the Gen2 resource class which we expect to complete over the next 3 hours. Customers experiencing high queue or setup times can move to the medium or large resource classes and should experience shorter queue and setup times.
Thank you for your patience.
Posted Apr 21, 2022 - 16:28 UTC
This incident affected: macOS Jobs.