Some 2.0 builds are queued
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 24, 2017 - 01:42 UTC
Monitoring
We have identified the issue and deployed a fix. We are monitoring the services and will update again in 20 minutes.
Posted about 1 year ago. Aug 24, 2017 - 00:44 UTC