CircleCI UI Experiencing Increased Load
Incident Report for CircleCI
Resolved
The UI is operating normally and pipelines are being processed
Posted Aug 10, 2022 - 17:03 UTC
Update
The team has identified a problem with a back-end cache and has deployed a fix. The team is continuing to monitor, status update notifications are currently delayed but we expect those to be fully caught up in the next 30 minutes.
Posted Aug 10, 2022 - 16:48 UTC
Monitoring
We have implemented a fix and are seeing the pipeline processor running at normal levels at this time. We will continue to monitor the traffic
Posted Aug 10, 2022 - 16:13 UTC
Update
Due to the current load on our pipeline processor, some pipelines may be dropped
Posted Aug 10, 2022 - 15:09 UTC
Investigating
We have currently disabled the UI requests in order to reduce the load on our services and reduce the impact on running pipelines. Pipelines are still being processed whilst the UI is not responding.
Posted Aug 10, 2022 - 14:55 UTC
This incident affected: CircleCI UI.