Degraded macOS, remote-docker and machine-executor
Incident Report for CircleCI
Resolved
All remote-docker and machine-executor jobs are being processed normally. Incident is resolved.
Posted 6 months ago. Mar 16, 2018 - 20:24 UTC
Update
We continue to monitor the situation for potential performance degradation. An update will be posted within 20 minutes.
Posted 6 months ago. Mar 16, 2018 - 20:14 UTC
Update
We continue to monitor the situation for potential performance degradation. An update will be posted within 20 minutes.
Posted 6 months ago. Mar 16, 2018 - 19:54 UTC
Monitoring
The performance and reliability of jobs has returned to normal. We are monitoring the situation and will post an update within 20 minutes.
Posted 6 months ago. Mar 16, 2018 - 19:34 UTC
Identified
We have identified the issue with one of our external vendors and are working on mitigating the impact. An update will be posted within 20 minutes.
Posted 6 months ago. Mar 16, 2018 - 19:24 UTC
Investigating
Jobs using remote-docker, machine-executor or macOS will experience degraded performance and some jobs may fail. An update will be posted within 20 minutes
Posted 6 months ago. Mar 16, 2018 - 19:08 UTC