Issues accessing the CircleCI Web UI
Incident Report for CircleCI
Resolved
We are no longer seeing errors in the CircleCI Web UI. The incident is now resolved.
Posted Jun 09, 2020 - 21:21 UTC
Monitoring
We have identified the issue and am monitoring a fix. We are currently not seeing additional errors in the CircleCI Web UI.
Posted Jun 09, 2020 - 21:18 UTC
Update
We are seeing errors for users attempting to access the CircleCI Web UI. Customers using the CircleCI CLI tool may also see errors.
Posted Jun 09, 2020 - 20:52 UTC
Investigating
We are seeing errors for users attempting to access the CircleCI Web UI
Posted Jun 09, 2020 - 20:50 UTC
This incident affected: CircleCI UI.