Workflows utilizing contexts are failing
Incident Report for CircleCI
Resolved
All components are fully operational
Posted 3 months ago. Jul 16, 2018 - 20:30 UTC
Monitoring
Contexts UI and Workflows utilizing contexts are operational again. We are still monitoring.
Posted 3 months ago. Jul 16, 2018 - 20:08 UTC
Investigating
Contexts UI and Workflows utilizing contexts are experiencing issues. We are currently investigating.
Posted 3 months ago. Jul 16, 2018 - 20:03 UTC
This incident affected: Workflows and CircleCI UI.