Workflows Outage
Incident Report for CircleCI
Resolved
All backlogged Workflow Jobs have been cleared and we do not see any signs of the issue. Thank you for your patience as we worked thru this incident.
Posted 4 months ago. Apr 06, 2018 - 20:27 UTC
Update
We are still monitoring the backlog of Workflow jobs. We will update again in 20 minutes.
Posted 4 months ago. Apr 06, 2018 - 19:35 UTC
Monitoring
We are currently working thru the backlog of Jobs and are monitoring the situation. Will update again in 20 minutes
Posted 4 months ago. Apr 06, 2018 - 19:10 UTC
Update
Workflows builds are running again however we are still investigating the cause of this issue.
Posted 4 months ago. Apr 06, 2018 - 18:47 UTC
Update
We are continuing to investigate the root cause of this issue. We will provide additional information as it becomes available.
Posted 4 months ago. Apr 06, 2018 - 18:30 UTC
Update
We are continuing to investigate the root cause of this issue.
Posted 4 months ago. Apr 06, 2018 - 18:09 UTC
Investigating
We are seeing a resurgence in Workflows builds failing to run and are investigating further.
Posted 4 months ago. Apr 06, 2018 - 17:48 UTC
Monitoring
Workflows is stable again. We are currently monitoring the Workflows system for any further disruption.
Posted 4 months ago. Apr 06, 2018 - 17:26 UTC
Update
Workflows are processing again. We are continuing to investigate the root cause however Workflows should execute normally.
Posted 4 months ago. Apr 06, 2018 - 17:14 UTC
Investigating
Workflows are not currently being processed. We are investigating the cause and will update when we know more details.
Posted 4 months ago. Apr 06, 2018 - 17:06 UTC