Errors Processing Circle 2.1 Builds
Incident Report for CircleCI
Resolved
CircleCI 2.1 builds are being processed normally again.
Posted 5 months ago. Jan 11, 2019 - 23:44 UTC
Update
We are continuing to monitor system stability.
Posted 5 months ago. Jan 11, 2019 - 23:21 UTC
Monitoring
We've finished rolling out the fix and are not seeing any further errors with 2.1 builds. We will continue to monitor the build system to confirm stability.
Posted 5 months ago. Jan 11, 2019 - 22:51 UTC
Identified
We've identified the cause of this issue and are rolling out a fix.
Posted 5 months ago. Jan 11, 2019 - 22:42 UTC
Investigating
We are currently investigating why CircleCI Builds using 2.1 are failing with the message "# Unexpected exception processing config". We will provide an update in 20 minutes or when we have further information.
Posted 5 months ago. Jan 11, 2019 - 22:39 UTC
This incident affected: Docker Jobs.