Investigating possible delays in starting Workflows
Incident Report for CircleCI
Resolved
This incident is resolved. If you have any ongoing issues with workflow delays, or workflows failing with "unexpected server error processing config" please submit a support ticket: https://support.circleci.com/hc/en-us/requests/new?ticket_form_id=855288
Posted Oct 23, 2020 - 13:20 UTC
Monitoring
Delays should be resolved at this time. We will continue to monitor performance.

A small number of workflows may have failed with "unexpected server error processing config" during this time, and will need to be re-run by pushing a fresh commit.
Posted Oct 23, 2020 - 13:06 UTC
Investigating
We're currently investigating the possibility of delays in starting workflows. If you are experiencing any delays please submit a support ticket. https://support.circleci.com/hc/en-us/requests/new?ticket_form_id=855288
Posted Oct 23, 2020 - 12:51 UTC