Delayed Status checks and outbound webhooks
Incident Report for CircleCI
Resolved
The incident impacting status and outbound webhooks has now been resolved. We thank you for your patience while our engineers worked on the issue.
Posted Jan 14, 2025 - 17:42 UTC
Monitoring
We are seeing signs of recoveries with the issue causing delays in status checks and outbound webhooks. We will continue to monitor the situation closely.
Posted Jan 14, 2025 - 17:23 UTC
Investigating
Our engineers are currently investigating an issue that may have an impact on Status checks and outbound webhooks. We will provide further updates as more information becomes available.
Posted Jan 14, 2025 - 16:54 UTC
This incident affected: CircleCI Webhooks and Notifications & Status Updates.