macOS jobs using Preview resource_class are queueing
Incident Report for CircleCI
Resolved
Our macOS environment is fully recovered and all previously impacted macOS jobs are now processing normally.
Posted Nov 03, 2021 - 18:19 UTC
Monitoring
We have implemented a fix for the Preview macOS medium resource_class and we are currently monitoring the recovery of our systems.
Posted Nov 03, 2021 - 17:59 UTC
Identified
We have identified the cause of delays for macOS jobs utilizing the macOS m2.medium resource_class. We are working towards resolving the cause. Again, this is only impacting a small amount of customers who are enrolled in our Preview program for this resource_class. All other macOS jobs using other macOS resource_classes are not impacted.
Posted Nov 03, 2021 - 17:38 UTC
Investigating
We are currently investigating an issue where macOS jobs utilizing the macOS m2.medium resource_class are delayed to start. This is only impacting a small amount of customers who are enrolled in our Preview program for this resource_class. All other macOS jobs using other macOS resource_classes are not impacted.
Posted Nov 03, 2021 - 17:09 UTC
This incident affected: macOS Jobs.