Elevated errors pushing to and pulling from Docker Hub Registry
Incident Report for CircleCI
Resolved
The Docker Hub issues have been resolved, we are no longer seeing issues pushing or pulling from Docker Hub in CircleCI jobs.
Posted Oct 30, 2018 - 16:11 UTC
Identified
Docker Hub Registry is experiencing elevated error rates pushing and pulling images. CircleCI 2.0 Jobs that pull images from Docker Hub which we have not already cached may fail to start.

See https://status.docker.com/pages/incident/533c6539221ae15e3f000031/5bd82da144d76c04b854c3a4
Posted Oct 30, 2018 - 15:46 UTC
This incident affected: Docker Jobs.