Remote Docker provisioning delays
Incident Report for CircleCI
Resolved
We are no longer seeing any delay in VM provisioning and have considered this incident resolved.
Posted 3 months ago. May 13, 2019 - 16:12 UTC
Monitoring
Our pre-scaling of images has worked to reduce the backlog and we are monitoring the situation
Posted 3 months ago. May 13, 2019 - 16:00 UTC
Update
Our pre-scaling of VMs is working to reduce the backlog
Posted 3 months ago. May 13, 2019 - 15:50 UTC
Update
We are continuing to scale up our VM services in additional zones to reduce delays.
Posted 3 months ago. May 13, 2019 - 15:38 UTC
Update
We have begun scaling up our VM services in additional zones to reduce the current delays.
Posted 3 months ago. May 13, 2019 - 15:26 UTC
Identified
We are experiencing delays provisioning machine executor jobs with our VM cloud partner. This may affect the Machine executor and the Remote Docker service.

We are monitoring capacity and will provide updates when possible.
Posted 3 months ago. May 13, 2019 - 15:10 UTC
This incident affected: Machine Jobs.