Increased wait time for select resource classes
Incident Report for CircleCI
Resolved
Our connectivity to the affected data center has remained stable, and we are processing jobs normally for all Mac resource classes.
Posted Mar 04, 2024 - 21:29 UTC
Monitoring
Job queue times have returned to normal. We are still investigating the cause of this degradation, and will continue to monitor our systems for performance and stability
Posted Mar 04, 2024 - 21:09 UTC
Investigating
A loss of connectivity to one of our datacenters will result in increased wait times for jobs using the 'macos.m1.medium.gen1' and 'macos.m1.large.gen1' resource classes
Posted Mar 04, 2024 - 20:57 UTC
This incident affected: macOS Jobs.