Shows Bad Gateway error
Incident Report for CircleCI
Resolved
This incident has recovered.
Posted Jun 01, 2020 - 06:38 UTC
Monitoring
We have recovered a database service and continue to monitor the situation.
Posted Jun 01, 2020 - 06:33 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2020 - 06:26 UTC
Investigating
We are currently investigating this issue.
Posted Jun 01, 2020 - 06:24 UTC
This incident affected: Pipelines & Workflows and CircleCI UI.