Builds failing with "Config Processing Error" (Orbs)
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 12:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2020 - 12:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2020 - 12:12 UTC
Investigating
We are currently investigating this issue.
Posted Jun 02, 2020 - 11:57 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, and Pipelines & Workflows.