We are investigating DNS errors that may prevent workflows and jobs from running.
Incident Report for CircleCI
Resolved
This incident is resolved and jobs should be running as expected.
Posted Jul 28, 2020 - 11:50 UTC
Update
Jobs should no longer be impacted, but we are still monitoring to assure full resolution. If you have any ongoing issues with running jobs please submit a support ticket https://support.circleci.com/hc/en-us/requests/new?ticket_form_id=855288
Posted Jul 28, 2020 - 11:35 UTC
Monitoring
The underlying DNS issues appear to be recovering and we're monitoring the results. As a precaution we've routed traffic away from the impacted zone to prevent any possible ongoing issues.
Posted Jul 28, 2020 - 11:05 UTC
Identified
We've identified the DNS issues are related to an incident happening on a specific AWS Availability Zone. More details can be found on their status page: https://status.aws.amazon.com/

We're working to route traffic around this zone.
Posted Jul 28, 2020 - 10:38 UTC
Investigating
We're currently investigating DNS issues that may prevent jobs from running. We'll share a status update in 20 minutes.
Posted Jul 28, 2020 - 09:28 UTC
This incident affected: Pipelines & Workflows.