Issues loading web dashboard
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 29, 2017 - 00:05 UTC
Monitoring
Our engineers have implemented a fix to the dashboard issue. Please refresh your browser or reopen the dashboard in a new tab. Reach out to support@circleci.com if you're still experiencing any issues. Thanks for your patience!
Posted about 1 year ago. Aug 28, 2017 - 22:26 UTC
Identified
We believe we have identified the issue with the web dashboard and are working on deploying an update. We will update again in 30 minutes with more information.
Posted about 1 year ago. Aug 28, 2017 - 21:53 UTC
Investigating
We are currently investigating errors when loading the web dashboard. We will update with more details shortly.
Posted about 1 year ago. Aug 28, 2017 - 21:44 UTC