Delayed Machine and Remote Docker Jobs
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted May 14, 2020 - 17:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2020 - 16:50 UTC
Update
The issue is caused by slow responses from our cloud provider, and we’re working around the issue.
Posted May 14, 2020 - 16:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2020 - 16:16 UTC
Update
We are continuing to experience delayed machine and remote Docker jobs, and we are working to resolve this.
Posted May 14, 2020 - 15:51 UTC
Identified
Machine and remote Docker jobs are delayed.
Posted May 14, 2020 - 15:28 UTC
This incident affected: Machine Jobs.