Jobs are delayed to start
Incident Report for CircleCI
Resolved
This incident is now resolved. Any impacted jobs will run on their own. A small subset of jobs may have failed and will need to be Rerun. Credits were NOT consumed for any impacted job.
Posted Nov 01, 2021 - 16:13 UTC
Monitoring
We are monitoring our recent fix deployment and our systems are beginning to recover. A small percentage of jobs may have failed and will need to be Rerun. For any Queued or Failed jobs, credits were NOT consumed.
Posted Nov 01, 2021 - 16:03 UTC
Identified
We have identified the cause of the job delays and are deploying a fix. All jobs will automatically retry to run and move from a "Queued" state to running on their own.
Posted Nov 01, 2021 - 15:59 UTC
Investigating
We are currently investigating an issue that is causing some jobs to be delayed to start. Impacted jobs will be shown as "Pending" or as "Queued" and waiting to start.
Posted Nov 01, 2021 - 15:45 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, and Pipelines & Workflows.