Issues with Workflows
Incident Report for CircleCI
Resolved
We've identified and fixed the Workflows issue. Please reach out to support@circleci.com if you're still having any issues. Thanks!
Posted 11 months ago. Sep 22, 2017 - 23:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Sep 22, 2017 - 23:32 UTC
Investigating
We're currently investigating an issue with Workflows and the Workflows UI. We will update again in 30 minutes.
Posted 11 months ago. Sep 22, 2017 - 23:15 UTC