CircleCI 2.0 VM Service
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 23, 2017 - 16:32 UTC
Monitoring
We have scaled up to handle the queued VM requests and are monitoring the situation.
Posted 9 months ago. Nov 23, 2017 - 16:13 UTC
Investigating
macOS, machine, and remote docker builds are failing to allocate vms which will result in build failures. We will update in 20 mins.
Posted 9 months ago. Nov 23, 2017 - 16:09 UTC