Docker Jobs Seeing a Delay in Execution
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 16:45 UTC
Monitoring
We are seeing Docker job start times recovering. We continue to monitor the situation
Posted Mar 20, 2023 - 16:27 UTC
Update
We are seeing Docker job start times recovering. We continue to monitor the situation
Posted Mar 20, 2023 - 16:24 UTC
Identified
We are seeing a delay in the execution of Docker jobs. Customers would see delays in the "Preparing Environment" steps.

We have identified the cause and are working towards resolving the issue.
Posted Mar 20, 2023 - 16:12 UTC
This incident affected: Docker Jobs.