UI inaccessible and GitHub Checks Degraded
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 03:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2020 - 03:28 UTC
Investigating
We are currently investigating this issue.
Posted Mar 10, 2020 - 03:21 UTC
This incident affected: CircleCI UI and GitHub Checks.